Antwort schreiben 
 
Themabewertung:
  • 0 Bewertungen - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Verfasser Nachricht
marcoeberle
Beitrag: #1
Betreff des Beitrags: schlechte Renderergebnisse in Layout

Offline

**
Mitglied
Registriert seit: 23.06.2009
Beiträge: 34
Hallo Zusammen

Ich habe folgendes Problem:
Eine 3D Zeichnung auf einer Konstruktionsebene wird massiv besser gerendert als wenn ich die gleiche Zeichnung in einem Ansichtsbereich auf einem Layout rendere. Warum ? Wo kann ich die entscheidende Einstellung vornehmen um dies zu ändern ?

Danke
15.02.2011 09:28
Alle Beiträge dieses Benutzers finden |  | Diese Nachricht in einer Antwort zitieren
petitbonum
Beitrag: #2
Betreff des Beitrags: Re: schlechte Renderergebnisse in Layout

Offline

******
Vectorworks-Guru
Registriert seit: 06.06.2008
Beiträge: 1.174
Hallo marcoeberle
Die Auflösung der Ansichtbereiche wird über die Einstellung der Layoutebene gesteuert. Dort kannst Du, am besten erst direkt vor dem Druck, die Auflösung der gesammten Layoutebene hochstellen (300dpi für den Druck müßten ausreichen). Die Standardeinstellung hier ist 72dpi damit das Rendern beim Aktualisieren der Ansichtsbereiche nicht so lange braucht.
mfg
petitbonum
15.02.2011 10:00
Alle Beiträge dieses Benutzers finden |  | Diese Nachricht in einer Antwort zitieren
VectorWorksFriend
Beitrag: #3
Betreff des Beitrags: Re: schlechte Renderergebnisse in Layout

Offline

***
Power-User
Registriert seit: 08.02.2011
Beiträge: 125
Hallo marcoeberle,
Also was ich immer mache ist, die Kameraeinstellungen im InfoObjekt auf 1000 dpi stellen. Oder unter der Renderworks Eigen-Einstellung auf jeden Fall auch Antialising einschalten. Was noch wichtig ist, deine Plangrösse auf DINA 0 stellen und deinen Ansichtsbereich im Maßstab so gross stellen das es genau auf den Plan passt. Keine Angst das Bild kannst du immer kleiner machen (immer bessere Qualität!). Anschließend zum Export als PDF oder JPG, stelle ich dann die DPI so etwa auf 200. Habe so immer sehr gute Ergebnisse.
So müsste es auch bei dir funktionieren.

Mfg
18.02.2011 01:30
Alle Beiträge dieses Benutzers finden |  | Diese Nachricht in einer Antwort zitieren
marcoeberle
Beitrag: #4
Betreff des Beitrags: Re: schlechte Renderergebnisse in Layout

Offline

**
Mitglied
Registriert seit: 23.06.2009
Beiträge: 34
Super besten Dank !
28.02.2011 19:31
Alle Beiträge dieses Benutzers finden |  | Diese Nachricht in einer Antwort zitieren
Antwort schreiben 



 
© ComputerWorks | Hilfe | Forenregeln | Impressum