Antwort schreiben 
 
Themabewertung:
  • 0 Bewertungen - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Verfasser Nachricht
mekstar
Beitrag: #1
Betreff des Beitrags: probleme beim Ansichtsbereiche anlegen?

Offline

**
Mitglied
Registriert seit: 03.06.2008
Beiträge: 8
hallo!

ich habe momentan das problem,dass ich es in einiger meiner dateien nicht schaffe ansichtsbereiche anzulegen,obwohl ich vorher ganz normal eine layoutebene angelegt habe.
in anderen dateien wiederrum geht es ohne probleme.
kennt jemand das problem, woran könnte das liegen? übersehen ich da irgend etwas?
danke schon mal für antworten!

lg

markus
27.12.2008 19:12
Alle Beiträge dieses Benutzers finden |  | Diese Nachricht in einer Antwort zitieren
sleepwalk
Beitrag: #2
Betreff des Beitrags: Re: probleme beim Ansichtsbereiche anlegen?

Offline

*****
Vectorworks-Experte
Registriert seit: 16.07.2008
Beiträge: 792
Hallo mekstar,

Du kannst entweder die ganze Ebene auf der Du arbeitest als Ansichtsbereich anlegen, oder nur einen Bereich, den Du zuvor über ein Rechteck z.B festlegst. Aber wenn es bei einigen Dateien geht, und in anderen nicht....keine Ahnung. Was ist bei denen wo es nicht geht anders, als bei denen wo es funktioniert?

Viele Grüße,
sleepwalk

VW2010 interiorcad • C4D 11.5 • Win XP
28.12.2008 17:06
Alle Beiträge dieses Benutzers finden |  | Diese Nachricht in einer Antwort zitieren
mekstar
Beitrag: #3
Betreff des Beitrags: Re: probleme beim Ansichtsbereiche anlegen?

Offline

**
Mitglied
Registriert seit: 03.06.2008
Beiträge: 8
das versuche ich grade auch rauszufinden.aber momentan sehe ich da nichts,außer dass in der datei wo es nicht funktioniert mehrere verschieden maßstäbe gibt. aber das kann es denke ich nicht sein.
28.12.2008 19:32
Alle Beiträge dieses Benutzers finden |  | Diese Nachricht in einer Antwort zitieren
sleepwalk
Beitrag: #4
Betreff des Beitrags: Re: probleme beim Ansichtsbereiche anlegen?

Offline

*****
Vectorworks-Experte
Registriert seit: 16.07.2008
Beiträge: 792
Hallo mekstar,

mit deiner Version, welche auch immer, bist Du auf dem aktuellsten Stand?

Viele Grüße,
sleepwalk

VW2010 interiorcad • C4D 11.5 • Win XP
28.12.2008 21:07
Alle Beiträge dieses Benutzers finden |  | Diese Nachricht in einer Antwort zitieren
Falk Flöther
Beitrag: #5
Betreff des Beitrags: Re: probleme beim Ansichtsbereiche anlegen?

Offline

****
200er Club
Registriert seit: 05.05.2008
Beiträge: 272
mekstar schrieb:...außer dass in der datei wo es nicht funktioniert mehrere verschieden maßstäbe gibt.

...könnte es evtl. sein dass Du mehrere Konstruktionsebenen
mit unterschiedlichen Massstäben sichtbar hast und versuchst
die sichtbaren Inhalte aus diesen verschiedenen Konstruktionsebenen
in einem Ansichtsbereich zusammenzufassen??

...oder versuchst Du evtl. in einer Layoutebene einen Ansichtsbereich anzulegen?


Hier ein allgemeiner Film zur Layoutebene... (Stand: Version 11)


Grüsse - Falk

CADfish - Vectorworks Partner
A-5091 Unken (Salzburg)
05.01.2009 11:25
Alle Beiträge dieses Benutzers finden |  | Diese Nachricht in einer Antwort zitieren
damjan1979
Beitrag: #6
Betreff des Beitrags: Re: probleme beim Ansichtsbereiche anlegen?

Offline

**
Mitglied
Registriert seit: 29.09.2008
Beiträge: 6
Hallo Mekstar!

Es kann durchaus sein dass du den Ansichtsbereich in eine unsichtbare Klasse anlegst, oder im Infokasten das Häkchen für 2D Objekte anzeigen nicht gesetzt hast, oder die Ansichten nicht auf 2D Plan stehen!

Gruß Damjan
05.01.2009 11:59
Alle Beiträge dieses Benutzers finden |  | Diese Nachricht in einer Antwort zitieren
Antwort schreiben 



 
© ComputerWorks | Hilfe | Forenregeln | Impressum