Antwort schreiben 
 
Themabewertung:
  • 0 Bewertungen - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Verfasser Nachricht
hanswurst
Beitrag: #1
Betreff des Beitrags: [gelöst] VW 2009 start bricht mit Fehlermeldung ab - Win XP

Offline

****
200er Club
Registriert seit: 30.12.2008
Beiträge: 285
Ich habe gerade VW2009 SP1 R1 von einer installations-DVD als Demo installiert. Installation inkl. QuickTime von der DVD war problemlos allerdings bricht VW beim Start mit der Fehlermeldung "Vectorworks2009.exe hat ein Problem festgestellt und muss beendet werden." ab.

Habe hier im Forum folgenden Thread gefunden [url]http://www.vectorworksforum.de/viewtopic.php?f=2&t=1039&sid=2c459c6505aa87b2c68969f7be266f6a
[/url], der bezieht sich aber nur auf XP SP2 und das angegebene Update funktionier unter XP SP3 nicht.

Falls es hilft, kann ich gerne den Fehlerbericht posten.

Schnelle hilfe wäre großartig, da wir im Büro im Neuenjahr auf VW2009 umsteigen und ich die Zeit bis hl. Dreikönige zuhause zum einarbeiten nutzen sollte.

Vielen Dank im voraus,
Hans

es grüßt der Hans


Win 7 Pro 64bit SP1, VW 2017 SP4 R1, Architektur
30.12.2008 16:33
Alle Beiträge dieses Benutzers finden |  | Diese Nachricht in einer Antwort zitieren
sleepwalk
Beitrag: #2
Betreff des Beitrags: Re: VW 2009 start bricht mit Fehlermeldung ab - Win XP SP3

Offline

*****
Vectorworks-Experte
Registriert seit: 16.07.2008
Beiträge: 792
Hallo hanswurst,

meinst Du dass das Problem identisch ist?
Bei "Hans Anwender" startet VW nicht einmal und ist im Task Manager auch nicht aktiv.
Bei Dir startet aber VW und bricht mit Fehlermeldung ab.

Wenn Du auf deinem Rechner bereits eine ältere Version von VW installert hast, könnte ich mir vorstellen, dass ein Konflikt zwischen der Kaufversion und der Demoversion entsteht.....

Viele Grüße,
sleepwalk

VW2010 interiorcad • C4D 11.5 • Win XP
30.12.2008 16:49
Alle Beiträge dieses Benutzers finden |  | Diese Nachricht in einer Antwort zitieren
hanswurst
Beitrag: #3
Betreff des Beitrags: Re: VW 2009 start bricht mit Fehlermeldung ab - Win XP SP3

Offline

****
200er Club
Registriert seit: 30.12.2008
Beiträge: 285
Hallo Sleepwalker,
Ich hatte eine ältere VW-Version auf dem Rechner, diese aber vorher aus Platzgründen deinstalliert.

es grüßt der Hans


Win 7 Pro 64bit SP1, VW 2017 SP4 R1, Architektur
30.12.2008 22:42
Alle Beiträge dieses Benutzers finden |  | Diese Nachricht in einer Antwort zitieren
sleepwalk
Beitrag: #4
Betreff des Beitrags: Re: VW 2009 start bricht mit Fehlermeldung ab - Win XP SP3

Offline

*****
Vectorworks-Experte
Registriert seit: 16.07.2008
Beiträge: 792
Hallo hanswurst,

dein System hat alle Voraussetzungen für VW2009 und
deine ältere Version hast Du auch sauber über die Deinstallation entfernt?

Viele Grüße,
sleepwalk

VW2010 interiorcad • C4D 11.5 • Win XP
31.12.2008 12:50
Alle Beiträge dieses Benutzers finden |  | Diese Nachricht in einer Antwort zitieren
hanswurst
Beitrag: #5
Betreff des Beitrags: Re: VW 2009 start bricht mit Fehlermeldung ab - Win XP SP3

Offline

****
200er Club
Registriert seit: 30.12.2008
Beiträge: 285
die alte VW-Version habe ich über das Desinstallationsprogramm entfernt.
habe jetzt zwischenzeitlich die Demoversion nochmals deinstalliert und nur VW Architektur ohne Renderworks installiert aber ohne Erfolg, immer noch die gleiche Fehlermeldung.

mein System bringt folgende Voraussetzungen mit:

Win XP SP3
1,4 GHz Pentium M
1,25 GB RAM
Bildauflösung 1024x768, 32 bit Farbtiefe
ca. 16 GB freien Festplattenspeicher

es grüßt der Hans


Win 7 Pro 64bit SP1, VW 2017 SP4 R1, Architektur
02.01.2009 20:41
Alle Beiträge dieses Benutzers finden |  | Diese Nachricht in einer Antwort zitieren
sleepwalk
Beitrag: #6
Betreff des Beitrags: Re: VW 2009 start bricht mit Fehlermeldung ab - Win XP SP3

Offline

*****
Vectorworks-Experte
Registriert seit: 16.07.2008
Beiträge: 792
Hallo hanswurst,

ich denke mal, es liegt auch mit an deinem System.
Hier zu den Systemvoraussetzungen...

Viele Grüße,
sleepwalk

VW2010 interiorcad • C4D 11.5 • Win XP
03.01.2009 10:11
Alle Beiträge dieses Benutzers finden |  | Diese Nachricht in einer Antwort zitieren
hanswurst
Beitrag: #7
Betreff des Beitrags: Re: VW 2009 start bricht mit Fehlermeldung ab - Win XP SP3

Offline

****
200er Club
Registriert seit: 30.12.2008
Beiträge: 285
Liegt wohl an der Grafikkarte, habe nur eine onboard mit geteiltem Speicher.
Ziemlich strenge Vorgabe, die ich von anderen 3D-Anwendungen bisher nicht kannte.
Naja, seis drum - vielen Dank für die Hilfe
Gruß,
Hans

es grüßt der Hans


Win 7 Pro 64bit SP1, VW 2017 SP4 R1, Architektur
03.01.2009 18:52
Alle Beiträge dieses Benutzers finden |  | Diese Nachricht in einer Antwort zitieren
Antwort schreiben 



 
© ComputerWorks | Hilfe | Forenregeln | Impressum