Antwort schreiben 
 
Themabewertung:
  • 0 Bewertungen - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Verfasser Nachricht
erzet49
Beitrag: #1
Betreff des Beitrags: Umformen ignoriert Gruppen

Offline

**
Mitglied
Registriert seit: 01.11.2008
Beiträge: 35
Hallo, bei mir trat heute ein kurioser Sachverhalt auf:
Es geht um das Werkzeug Umformen und dessen Nutzung "Mehrere Punkte mehrerer Objekte gleichzeitig ver­schieben" *.
Plötzlich bemerkte ich, dass da meine Gruppen nicht mitverschoben worden sind (trotz umfassend gewählten Rahmens).
Nur bei rotiertem Plan tritt das Problem auf.
Meine stundenlange Analyse ergab dann, dass es irgendwie an der aktuellen Datei liegen muss, denn:
In neuer Datei geht's - auch bei rotiertem Plan - mit denselben Objekten (Diese habe ich eben in die neue Datei rüberkopiert.)
Ich habe die da-tritt-das-Problem-auf-Datei dann massivst entschlackt, also alles was nur geht gelöscht (16MB->130KB) - das Problem bleibt an ihr haften. Es bleibt auch nach Programm-Neustart und auch an anderem Rechner bestehen.

Wäre verblüfft wenn jemand eine Idee hat, an welcher Einstellung das liegen könnte, aber natürlich auch erfreut.

rz

* Falls unklar, hier der Hilfetext dazu: Die Methode ?Punkt verschieben? erlaubt es auch, mehrere Punkte mehrerer aktivierter Objekte gleichzeitig zu verschieben. Dazu span­nen Sie mit dem Umformenwerkzeug einen Rahmen um die Punkte auf, die verschoben werden sollen, und verschieben dann diesen Rah­men mit dem Zeiger. Auf diese Weise können nur Polygone, Polylinien, Geraden, Wände und lineare Bemaßungen umgeformt werden. Alle an­deren Objekte können zwar verschoben, aber nicht umge­formt werden. Damit sie verschoben werden können, müssen sie ganz innerhalb des Selektionsrahmens liegen.

VW 2014 Arch Win XP
12.11.2009 23:58
Alle Beiträge dieses Benutzers finden |  | Diese Nachricht in einer Antwort zitieren
Antwort schreiben 



 
© ComputerWorks | Hilfe | Forenregeln | Impressum