Antwort schreiben 
 
Themabewertung:
  • 0 Bewertungen - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Verfasser Nachricht
jb nov
Beitrag: #1
Betreff des Beitrags: Ansichtsbereichdarstellung / 2d-3d

Offline

**
Mitglied
Registriert seit: 16.02.2011
Beiträge: 5
Hy , ich habe eine geschwungene Stuhllehne gezeichnet. Alles schön als Vollkörper angelegt und dann wollte ich das in die Layoutebene packen...alles kein Problem. Wenn ich eine Vorderansicht zeichne, dann sieht man horizontale Striche (die ja durch die geschwungene Form entstanden sind). Weiß jmd. wie ich die wegbekomme???
Mein Versuch: Habe in der Konstruktionsebene die Stuhllehne wieder umgewandelt in Geraden, dann gibts keine störenden Linien! Aber man (bzw. ich) bekommt das dann nicht in die Layoutebene. Kann man nur 3d Zeichnungen in die Layoutebene bekommen? Liegt es vielleicht daran das 2d und 3d (3d sind die Stuhlbeine) Elemente in der Konstruktionsebene vorkommen???

Bitte um schnellstmögliche HilfenWink / Antworten

Vielen DANK!!!
Grüße
22.02.2011 11:09
Alle Beiträge dieses Benutzers finden |  | Diese Nachricht in einer Antwort zitieren
petitbonum
Beitrag: #2
Betreff des Beitrags: Re: Ansichtsbereichdarstellung / 2d-3d

Offline

******
Vectorworks-Guru
Registriert seit: 06.06.2008
Beiträge: 1.173
Hallo jb nov
Aktiviere mal den Ansichtsbereich und setze in der Infopalette die Haken bei Bildschirmebenenobjekte projezieren und Konstruktionsebenenobjekte anzeigen dann sollten die umgewandelten Geraden dargestellt werden.
Vor dem Umwandeln also die 3D gezeichnete Lehne sollte mit der Hintergrundsdarstellungsart nur Kanten in der Infopalette des Ansichtbereiches auch ohne Auflösung des 3D-Objektes die gewünschte Darstellung ergeben.
mfg
petitbonum
22.02.2011 21:33
Alle Beiträge dieses Benutzers finden |  | Diese Nachricht in einer Antwort zitieren
cadtischler
Beitrag: #3
Betreff des Beitrags: Re: Ansichtsbereichdarstellung / 2d-3d

Offline

***
Power-User
Registriert seit: 18.02.2011
Beiträge: 102
Hallo jb nov,

falls ich es richtig verstehe, könnte Dir auch folgendes helfen:

In der Infopalette des Ansichtsbereiches hast Du (vermutlich) als eine Darstellungsart "Nur Kanten" gewählt ?
Darunter gibt es den Button "Einstellungen Darstellungsart", und darin den Parameter "Kantenausblendwinkel". Ein Wert von zB 20% kann helfen. S. auch Screenshot.

Viel Glück

Uwe.


Angehängte Datei(en) Thumbnail(s)
   

VW 2014 Interiorcad - Vectorscript - AV - Mac OS X 10.9 , http://www.cadtischler.de
22.02.2011 22:41
Webseite des Benutzers besuchen | Alle Beiträge dieses Benutzers finden |  | Diese Nachricht in einer Antwort zitieren
Antwort schreiben 



 
© ComputerWorks | Hilfe | Forenregeln | Impressum